Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/classes.php on line 1127

Strict Standards: Redefining already defined constructor for class bbdb in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/db-mysql.php on line 12
Did I miss a step? « Support Forums

Support Forums
Support Forums
» Issues

Did I miss a step?

(2 posts)
  • Started 9 years ago by MarkJohns
  • Latest reply from MarkJohns
  1. MarkJohns
    Member

    I am working through a little application, and I found I needed to add a table. How do I get PageGen to see the new table? I've logged off/on, and I re-ran setup.htm on the database/app name. Still in PageGen, the new table still does not show up as an option for the basis table.

    Thanks

    Posted 9 years ago #
  2. MarkJohns
    Member

    Never mind. I had an error in my SQL that was wiping out the new table as soon as it was created.

    Posted 9 years ago #

RSS feed for this topic

Reply

You must log in

log in
to post.