Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/classes.php on line 1127

Strict Standards: Redefining already defined constructor for class bbdb in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/db-mysql.php on line 12
Applying Synapp2 to an existing web application « Support Forums

Support Forums
Support Forums
Support Forums
Support Forums
» Issues

Applying Synapp2 to an existing web application

(3 posts)
  • Started 10 years ago by MarkJohns
  • Latest reply from MarkJohns
  1. MarkJohns
    Member

    I have an existing web app written in PHP and backed by MySQL.
    1. I put the name of the database for this app in AppID
    2. Click the green checkmark button
    3. Nothing happens. No error messages, no choices appear in the QueryID

    Is there something I'm missing? I am running under the latest XAMPP on Windows XPSP3, latest Firefox.

    Thanks

    Posted 10 years ago #

  2. Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/kses.php on line 440

    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/kses.php on line 510

    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/kses.php on line 512
    richard

    Administrator

    Hi Mark,

    I'll need some more details.

    I assume you're using the Beta 4 release?

    If so, point your browser to the setup diagnostics page - something like this:

    http://YOUR_DOCUMENT_ROOT/synapp2/synapp2/setup.htm

    Fill in the fields, appid, username, password and click Test. (with a standard installation the username and password should both be 'admin')

    You can send me the Diagnostic Messages in an email. richard@ synapp2 dot org.

    -Richard

    Posted 10 years ago #
  3. MarkJohns
    Member

    I carefully re-read the instructions, and I have got it going. I'm just starting to poke around in one of my existing apps, just to see how it goes.

    Posted 10 years ago #

RSS feed for this topic

RSS feed for this topic

Reply

You must log in to post.