Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/classes.php on line 1127

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/classes.php on line 1127

Strict Standards: Redefining already defined constructor for class bbdb in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/db-mysql.php on line 12
Install MySQL 5.1 on Mac « Support Forums

Support Forums » Installation

Install MySQL 5.1 on Mac

(1 post)
  • Started 9 years ago by richard

  1. Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/kses.php on line 440

    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/kses.php on line 510

    Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /webroot/s/2/s2admin/synapp2.org/www/forum/bb-includes/kses.php on line 512
    richard

    Administrator

    Here is the definitive discussion about MySQL 5.1 installation for Mac. MySQL comes pre-loaded on some Mac Server systems. Don't do anything more than is necessary.

    http://dev.mysql.com/doc/refman/5.1/en/macosx-installation-pkg.html

    Posted 9 years ago #

RSS feed for this topic

Reply

You must log in to post.